| Model | WS-C3560CX-12PC-S |
|---|---|
| Brand | Cisco |
| Ethernet Ports | 12 x 10/100/1000 Gigabit Ethernet |
| PoE Output Ports | 12 PoE+ |
| Available PoE Power | 240W |
| Uplinks | 2 x 1G copper plus, 2 x 1G SFP |
| Default Software | IP Base (IP Services with RTU License) |
| Powering Option | Internal power supply |
| Can Switch Be Powered with Uplinks? | No |
| Forwarding Bandwidth | 16 Gbps |
| Switching Bandwidth (full-duplex capacity) | 32 Gbps |
| Flash Memory | 128 MB |
| Memory DRAM | 512 MB |
| Max VLANs | 1023 |
| VLAN IDs | 4000 |
| Maximum Transmission Unit (MTU) | Up to 9000 bytes |
| Jumbo Frames | 9198 bytes |
| Forwarding Rate 64 Byte Packet | 23.8 mpps |
| Dimensions (H x W x D) | 1.75 x 10.6 x 9.4 in (4.44 x 26.9 x 23.8 cm) |
| Operating Temperature up to 5000 ft (1524 m) | -5°C to +45°C (+23°F to +113°F) |
| Operating Temperature up to 10,000 ft (3048 m) | -5°C to +45°C (+23°F to +113°F) |
| Storage Temperature up to 15,000 ft (4572 m) | -25°C to +70°C (-13°F to +158°F) |
| Operating Altitude | Up to 3048 m (Up to 10,000 ft) |
| Storage Altitude | Up to 4000 m (Up to 15,000 ft) |
| Operating Relative Humidity | 5% to 95% noncondensing |
| Storage Relative Humidity | 5% to 95% noncondensing |
| MTBF | 553,140 |
| Management | ● BRIDGE-MIB, ● CISCO-CABLE-DIAG-MIB, ● CISCO-CDP-MIB, ● CISCO-CLUSTER-MIB, ● CISCO-CONFIG-COPY-MIB, ● CISCO-CONFIG-MAN-MIB, ● CISCO-DHCP-SNOOPING-MIB, ● CISCO-ENTITY-VENDORTYPE-OID-MIB, ● CISCO-ENVMON-MIB, ● CISCO-ERR-DISABLE-MIB, ● CISCO-FLASH-MIB, ● CISCO-FTP-CLIENT-MIB, ● CISCO-IGMP-FILTER-MIB, ● CISCO-IMAGE-MIB, ● CISCO-IP-STAT-MIB, ● CISCO-LAG-MIB, ● CISCO-MAC-NOTIFICATION-MIB, ● CISCO-MEMORY-POOL-MIB, ● CISCO-PAGP-MIB, ● CISCO-PING-MIB, ● CISCO-POE-EXTENSIONS-MIB, ● CISCO-PORT-QOS-MIB, ● CISCO-PORT-SECURITY-MIB, ● CISCO-PORT-STORM-CONTROL-MIB, ● CISCO-PRODUCTS-MIB, ● CISCO-PROCESS-MIB, ● CISCO-RTTMON-MIB, ● CISCO-SMI-MIB, ● CISCO-STP-EXTENSIONS-MIB, ● CISCO-SYSLOG-MIB, ● CISCO-TC-MIB, ● CISCO-TCP-MIB, ● CISCO-UDLDP-MIB, ● CISCO-VLAN-IFTABLE, ● RELATIONSHIP-MIB, ● CISCO-VLAN-MEMBERSHIP-MIB, ● CISCO-VTP-MIB, ● ENTITY-MIB, ● ETHERLIKE-MIB, ● IEEE8021-PAE-MIB, ● IEEE8023-LAG-MIB, ● IF-MIB, ● INET-ADDRESS-MIB, ● OLD-CISCO-CHASSIS-MIB, ● OLD-CISCO-FLASH-MIB, ● OLD-CISCO-INTERFACES-MIB, ● OLD-CISCO-IP-MIB, ● OLD-CISCO-SYS-MIB, ● OLD-CISCO-TCP-MIB, ● OLD-CISCO-TS-MIB, ● RFC1213-MIB, ● RMON-MIB, ● RMON2-MIB, ● SNMP-FRAMEWORK-MIB, ● SNMP-MPD-MIB, ● SNMP-NOTIFICATION-MIB, ● SNMP-TARGET-MIB, ● SNMPv2-MIB, ● TCP-MIB, ● UDP-MIB, ● ePM MIB |
| Standards | ● IEEE 802.1D Spanning Tree Protocol, ● IEEE 802.1p CoS Prioritization, ● IEEE 802.1Q VLAN, ● IEEE 802.1s, ● IEEE 802.1w, ● IEEE 802.1x, ● IEEE 802.1AB (LLDP), ● IEEE 802.3ad, ● IEEE 802.3af, ● IEEE 802.3ah (100BASE-X single/multimode fiber only), ● IEEE 802.3x full duplex on 10BASE-T, 100BASE-TX, and 1000BASE-T ports, ● IEEE 802.3 10BASE-T specification, ● IEEE 802.3u 100BASE-TX specification, ● IEEE 802.3ab 1000BASE-T specification, ● IEEE 802.3z 1000BASE-X specification, ● 100BASE-BX (SFP), ● 100BASE-FX (SFP), ● 100BASE-LX (SFP), ● 1000BASE-BX (SFP), ● 1000BASE-SX (SFP), ● 1000BASE-LX/LH (SFP), ● 1000BASE-ZX (SFP), ● 1000BASE-CWDM SFP 1470 nm, ● 1000BASE-CWDM SFP 1490 nm, ● 1000BASE-CWDM SFP 1510 nm, ● 1000BASE-CWDM SFP 1530 nm, ● 1000BASE-CWDM SFP 1550 nm, ● 1000BASE-CWDM SFP 1570 nm, ● 1000BASE-CWDM SFP 1590 nm, ● 1000BASE-CWDM SFP 1610 nm, ● RMON I and II standards, ● SNMPv1, SNMPv2c, and SNMPv3 |
| RFC Compliance | ● RFC 768: UDP, ● RFC 783: TFTP, ● RFC 791: IP, ● RFC 792: ICMP, ● RFC 793: TCP, ● RFC 826: ARP, ● RFC 854: Telnet, ● RFC 951: Bootstrap Protocol, ● RFC 1542: BOOTP Extensions, ● RFC 959: FTP, ● RFC 1058: RIP Routing, ● RFC 1112: IP Multicast and IGMP, ● RFC 1157: SNMPv1, ● RFC 1166: IP Addresses, ● RFC 1253: OSPF Routing, ● RFC 1256: ICMP Router Discovery, ● RFC 1305: NTP, ● RFC 1492: TACACS+, ● RFC 1493: Bridge MIB, ● RFC 1542: Bootstrap Protocol, ● RFC 1583: OSPFv2, ● RFC 1643: Ethernet Interface MIB, ● RFC 1723: RIPv2 Routing, ● RFC 1757: RMON, ● RFC 1812: IP Routing, ● RFC 1901: SNMPv2C, ● RFC 1902-1907: SNMPv2, ● RFC 1981: MTU Path Discovery IPv6, ● FRC 2068: HTTP, ● RFC 2080: RIP for IPv6, ● RFC 2131: DHCP, ● RFC 2138: RADIUS, ● RFC 2233: IF MIB, ● RFC 2236: IP Multicast, ● RFC 2328: OSPFv2, ● RFC 2273-2275: SNMPv3, ● RFC 2373: IPv6 Aggregatable Addrs, ● RFC 2453: RIPv2 Routing, ● RFC 2460: IPv6 protocol, ● RFC 2461: IPv6 Neighbor Discovery, ● RFC 2462: IPv6 Autoconfiguration, ● RFC 2463: ICMP IPv6, ● RFC 2474: DiffServ Precedence, ● RFC 2597: Assured Forwarding, ● RFC 2598: Expedited Forwarding, ● RFC 2571: SNMP Management, ● RFC 2740: OSPF for IPv6, ● RFC 3046: DHCP Relay Agent Information Option, ● RFC 3101, 1587: NSSAs, ● RFC 3376: IGMPv3, ● RFC 3580: 802.1x RADIUS |
| Safety Standards | ● UL 60950-1, ● CAN/CSA 22.2 No. 60950-1, ● EN 60950-1, ● IEC 60950-1, ● CE Marking, ● GB 4943, ● IEC 60825 |
| Electromagnetic Emissions Certifications | ● FCC Part 15, CFR 47, Class A, North America, ● EN/IEC 61000-4-5, ● EN 55022 (CISPR22) and EN 55024 (CISPR24), CE marking, European Union, ● AS/NZS, Class A, CISPR22:2004 or EN55022, Australia and New Zealand, ● VCCI Class A, V-3/2007.04, Japan, ● KCC (Formerly MIC, GB17625.1-1998) Class A, KN24/KN22, Korea, ● ANATEL, Brazil, ● CCC, China, ● GOST, Russia |
| Environmental | Reduction of Hazardous Substances (ROHS) 6 |
| Telco | Common Language Equipment Identifier (CLEI) code |
Do you have any question or need quotation about this Product? Contact us now via Fast Response Chat or Contact me here.