NIM-ES2-8-P, Cisco 4000 Series Router Switch Module, 8xGE PoE, Gigabit, NIM

$845
The Cisco NIM-ES2-8-P is an enterprise-class Gigabit Ethernet switch module for Cisco 4000 Series routers, integrating 8-port PoE/PoE+ Layer 2 switching directly into branch and campus routing platforms. This compact single-wide NIM form factor delivers 10/100/1000 Mbps connectivity with IEEE 802.3af PoE support to power IP phones, wireless access points, and IoT endpoints. Advanced IEEE 802.1q VLAN, 802.1X security, RMON monitoring, and SPAN mirroring enable secure, manageable converged networks across diverse environments.

Product Features

 

NIM-ES2-8-P Specifications 

Brand Cisco
Product Name Router Network Modules
Model NIM-ES2-8-P
Ports Type 8-port PoE/PoE+ Layer 2 Gigabit Ethernet LAN Switch NIM+ Interface Card
Interface Type RJ45 with POE/POE+ and Optiocal Tranceiver Modules /SFP
Compatible Flatform Cisco 4000 Series Integrated Services Routers
IEEE Link Protocol Gigabit Ethernet: IEEE 802.3, 10BASE-T, IEEE 802.3u, 100BASE-TX, 1000BASE-TX; IEEE 802.1d Spanning Tree; IEEE 802.1p CoS; IEEE 802.1q VLAN; IEEE 802.1X Security; IEEE 802.3x Full Duplex; IEEE 802.3af PoE
RFC Compliance RFC 2284 PPP Extensible Authentication Protocol (EAP)
RFC 2284 PPP Extensible Authentication Protocol (EAP) RFC 1213, IF MIB, RFC 2037 ENTITY MIB, CISCO-CDP-MIB, CISCO-IMAGE-MIB, CISCO-FLASH-MIB, OLD-CISCO-CHASSIS-MIB, CISCO-VTP-MIB, CISCO-HSRP-MIB, OLD-CISCO-TS-MIB, CISCO-ENTITY-ASSET-MIB, CISCO-ENTITY-FRU-CONTROL-MIB, BRIDGE MIB (RFC 1493), CISCO-VLAN-MEMBERSHIP-MIB, CISCO-VLAN-IFINDEX-RELATIONSHIP-MIB, RMON1-MIB, PIM-MIB, CISCO-STP-EXTENSIONS-MIB, OSPF MIB (RFC 1253), IPMROUTE-MIB, CISCO-MEMORY-POOL-MIB, ETHER-LIKE-MIB (RFC 1643), CISCO-ENTITY-FRU-CONTROL-MIB.my, CISCO-RTTMON-MIB, CISCO-PROCESS-MIB, CISCO-COPS-CLIENT-MIB
Manageability and IOS support
  • SNMP and Telnet support for in-band management, CLI console for out-of-band, embedded RMON agent (history, statistics, alarms, events), SPAN port for mirroring, TFTP support for software upgrades, per-port LEDs for link and PoE status, crash file support, and show-interface capability.
  • Cisco IOS-XE Release 3.15 or above, IP Base License of Universal image required on Cisco 4000 Series
Form Factor Single-wide NIM form factor
Power Consumption Optional PoE system power supply for Cisco 4000 Series routers
Temperature Range (Operating) 0°C to 40°C (32°F to 104°F)
Dimensions (W x H x D) 0.8 x 6.2 x 4.8in (2.1 x 18.8 x 12.2cm)

Optional Add-ons

Model Number Description
PWR-4430-POE Cisco PoE system power supply for Cisco 4431 router to support NIM-ES2-8-P PoE
PWR-4450-POE Cisco PoE system power supply for Cisco 4451 router enabling full PoE on NIM-ES2-8-P
CAB-Eth-UTP-5E Cisco Category 5e UTP Ethernet cable for 10/100/1000BASE-TX connections

 

Get any Information:

Do you have any question or need quotation about this Product? Contact us now via Fast Response Chat or Contact me here.

You may be interested in the following products

Kategori Produk