NIM-ES2-4 Specifications |
|
| Brand | Cisco |
| Product Name | Router Network Modules |
| Model | NIM-ES2-4 |
| Ports Type | Integrated Services Router, 4-Port GE, Layer 2, NIM Module Interface Card |
| Interface Type | RJ45 with Gigebit |
| Compatible Flatform | Cisco 4000 Series Integrated Services Routers |
| IEEE Link Protocol | Gigabit Ethernet: IEEE 802.3 and 10BASE-T · Gigabit Ethernet: IEEE 802.3u, 100BASE-TX, and 1000BASE-TX · IEEE 802.1d Spanning Tree Protocol · IEEE 802.1p CoS for Traffic Prioritization · IEEE 802.1q VLAN · IEEE 802.1X Security · IEEE 802.3x Full Duplex · IEEE 802.3af Power over Gigabit Ethernet Standard |
| RFC Compliance | RFC 2284, PPP Extensible Authentication Protocol (EAP) |
| RFC 2284 PPP Extensible Authentication Protocol (EAP) | RFC 1213, IF MIB, RFC 2037 ENTITY MIB, CISCO-CDP-MIB, CISCO-IMAGE-MIB, CISCO-FLASH-MIB, OLD-CISCO-CHASSIS-MIB, CISCO-VTP-MIB, CISCO-HSRP-MIB, OLD-CISCO-TS-MIB, CISCO-ENTITY-ASSET-MIB, CISCO-ENTITY-FRU-CONTROL-MIB, BRIDGE MIB (RFC 1493), CISCO-VLAN-MEMBERSHIP-MIB, CISCO-VLAN-IFINDEX-RELATIONSHIP-MIB, RMON1-MIB, PIM-MIB, CISCO-STP-EXTENSIONS-MIB, OSPF MIB (RFC 1253), IPMROUTE-MIB, CISCO-MEMORY-POOL-MIB, ETHER-LIKE-MIB (RFC 1643), CISCO-ENTITY-FRU-CONTROL-MIB.my, CISCO-RTTMON-MIB, CISCO-PROCESS-MIB, CISCO-COPS-CLIENT-MIB |
| Manageability and IOS support |
|
| Form Factor | Single-wide NIM form factor |
| Power Consumption | Optional PoE system power supply for Cisco 4000 Series routers |
| Temperature Range (Operating) | 0°C to 40°C (32°F to 104°F) |
| Dimensions (W x H x D) | 0.8 x 3.1 x 4.8in. (2.1 x 7.9 x 12.2cm) |
| Model Number | Description |
| A903-RSP1B-55 | Cisco ASR 903 route switch processor providing high-performance control and routing for modular deployments. |
| SM-D-ES3G-48-P | Cisco Enhanced EtherSwitch module with 48 GE and PoE to expand switching capacity alongside NIM-ES2-4=. |
| WS-X4516-10GE | Cisco Catalyst 4500 supervisor engine delivering 10GE uplinks for core or aggregation with Cisco access modules. |
Do you have any question or need quotation about this Product? Contact us now via Fast Response Chat or Contact me here.